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1. ABOUT THE URBACT WEBSITE 
 

The URBACT website is the programme’s main communication tool. The website receives 25 000 to 40 000 

unique visitors a month, making it a powerful platform for the exposure of your network. More generally the 

website allows raising awareness about URBACT and its work, adding value to URBACT cities’ work and 

engaging with others involved in these fields, promoting learning and good practice transfer. 

The website has a diverse audience (such as Monitoring Committee members, EC officials, urban 

practitioners, city officials, academics, NGO officials, citizens, various stakeholders and various other 

professions and entities) that are seeking interesting policy practices on specific topics, results of networks, 

networking activities based on events posted, etc.  

 

  

1.1. How does the URBACT website work? 

 

There are three kinds of contents on the website:  

 

- static pages, which relate to the programme, its open calls etc., as well as editorialized contents:  

articles written by Programme Experts, Lead Experts or members of the Secretariat, which are all 

managed by the Secretariat (homepage, About URBACT section and News & Events section) 

 

- network pages, managed by networks (Networks section) 

All these contents feed the 5 themes and related topics pages (Urban Topics section), as well as 

country pages in English and city pages. 

- National URBACT Points (NUP) countries pages which are written in national languages 

(Countries section). 

 

1.2. Your network’s page 

 

As a network, the URBACT website is the most central and widely accessible online media at your disposal. 

Please bear in mind the specificities of different web platforms (blogs etc.), in particular in terms of audience 

before promoting your network’s activities somewhere else than on the website to avoid overlapping.  

Since not all these individuals are familiar with URBACT it is important that the contents featured be 

conceived for a non-URBACT audience as well. In priority practitioners are looking for clear, 

concrete, practical and synthetic information. 
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The content you produce (in-depth/thematic articles, previews or reports of events, cities’ profiles, short 

videos, interviews, etc.) should be informative, clear and self-sustaining for non-URBACT readers. It has 

to be written in good English and it is best to avoid jargon (refer to the URBACT guide “Writing about 

integrated urban development” available on Basecamp, see below, for more detailed information). Good 

content along with good photos is important in gaining the attention of URBACT readers and new potential 

audiences interested in your topics.  

Bear in mind that the Secretariat can promote your content on the editorialised pages (Homepage, thematic 

or topic pages) if it’s interesting for the wider audience and well written!  

You have to update your network page once a month, meaning that you should create and/or upload any 

type of content related to your network contents, activities and events. Do not hesitate to look at what other 

networks do to get inspired!  

Articles written by Programme Experts do not count as updates even though they are promoted on 

your network’s page. 

Maintaining a presence in social media will further help in communicating about your network to the 

URBACT and non-URBACT audiences. There are dedicated spaces on your network’s page where you can 

feature your social media accounts (see 3.2).  

 

 

 

 

 

 

 

 

 

 

 

Do not forget to always write URBACT in capital letters 

https://3.basecamp.com/3809373/projects/10509164
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2. LOGIN 
From http://urbact.eu/, press Login (see below), then enter your username and password, which are 

provided by the Secretariat to at least one person per network and you will be required to change 

your password. There is no need to create an account in order to access your network page back office. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



• USER MANUAL FOR NETWORKS • 

 
 

6 / 39 

 
 

3. FIND AND MANAGE YOUR NETWORK 

PAGE 

3.1. Find your page on the website (FRONT OFFICE) 

To access your network’s page from the homepage, press Networks and then choose from the list 

according to the main theme of your network. 

 

 

 

 

 

 

 

 

 

 

 

 

Alternatively, you can also scroll down the Homepage to the Map and click on Select a network. 
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LOGO 
(page 9) 

ONE-LINER (page 9) 

SHORT DESCRIPTION 
(page 10) 

MAIN THEME 
(page 13) 

KEY DATES 
(page 10) 

MAP (page 9) 

USEFUL LINKS 
(page 11) 

ASSOCIATED USERS 
(page 11) 

EVENTS (page 18) 

ARTICLES / NEWS  
(page 13) 

NETWORK LIBRARY 
(pages 20 and 31)  
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3.2. Access your network page (BACK OFFICE) 

Once you are duly logged in and you have reached your network page, press Edit. This is the entry to the 

webpage back office, so you can then make amendments to your page.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Another way to access the network page back office from the Homepage is to press Shortcuts > Find 

content and type the name of your URBACT page in the Title box (e.g. sub>urban) and choose Network in 

the Type drop-down menu. Then press Apply. Click on the name of the page which appeared and you will 

be redirected to it. 
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3.3. Edit your network page 

The image to the left is the first part of the structure of your network page. This particular information will 

already be filled up and, unless you spot a mistake, it should not be modified. 

 

 

 

 

 

 Name: title of your network.  

 One-liner: a short sentence explaining what your project is 

about). 

 Short name: acronyms used instead of the network’s 

name when its title it is too long.  

 Programme: whether your network is financed by the 

URBACT III programme (2014-2020) or if it was financed by 

the previous programme. 

 Status: whether your network is open (ongoing) or closed 

(once the network’s activities are over). 

 Type: type of your network, action planning, 

implementation or transfer. 

 Logo: logo of your network. 

 Map: indicates all the cities which are partners in the 

network. 
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For the other fields, we expect you to fill up the necessary information and update it. Please keep in mind, 

that certain fields might require changes overtime: 

 

 Short description: it must be carefully filled since it is the overview of your network. The 

introduction should provide a short and clear message, explaining the aims and challenges of the 

network. It could as well explain the value of the URBACT partnership for the project. This description 

must include the words ‘Transfer network’ at some point and it should not exceed 850 characters 

(spaces included). 

 Key dates: the key dates are arranged by year, so the specific dates (dd/mm) are not relevant and all 

content from each year should be elaborate into sentences (in the field Name). You can add more years 

by clicking in Add another item. You must add information about the network kick-off meeting and the 

final event. You are also welcome to add other important events (e.g. transnational meetings that already 

took place or are foreseen). 
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 Main theme: this section relates to the URBACT themes (see more in section 3.1). Only one theme can 

be selected and, even though we know that some networks might have a cross-cutting aspect, the main 

theme should be seen as the entry point to your common objective or urban challenge. This section will 

already be completed by the Secretariat and it should not be changed. 

 Useful links: content relevant in the frame of your network, like social media, partners’ websites or other 

online platforms related to the network. You do not necessarily need to fill up the description box, 

nevertheless you must add a title, a URL (link to the page) and you must always tick the Open URL 

in a New Window box. Should you have more than one relevant link, click on Add another item. 

 Associated users: this field mentions the responsible for the access to the back office web page 

(Communication’s Officer), the Lead Partner and the Lead Expert. All those people should have their 

profile on the URBACT Community (see section 7.2), otherwise you cannot select them (as the image 

above shows). 

 

 

 

 It is possible to reorganise the order of the elements by clicking and dragging the cross to the right 

It is possible to reorganise the order of the elements by clicking and dragging the cross to 

the right 
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The sections Shared from the web and Social media box must not be filled up, the links that are related to 

both topics, should be add in the Useful links (page 11) instead. The same goes to the section Introduction 

(page 10), which must remain empty.  

 

 

 

 

 

All the sections with * are mandatory and must be duly completed. For the remaining sections, it is 

up to the responsible of the network page wether it is relevant or not to have that specific 

information displayed in the web page. 

Do not forget to always Save the changes you make (bottom of the page to the left) 
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4. ADD CONTENT TO YOUR NETWORK 

PAGE 
 

To create new content, press Shortcuts > Add content and choose what kind of content you want to 

create: article or event.  

 

 

 

 

4.1. Create an article/news 

Once you have clicked on Add content > Article, the following fields must be completed:  

 

 Title: please refrain from using capital 

letters. 

 Image (see section 5. for advice and 

instructions): please remember to always 

include an image which well illustrates your 

content (72 dpi, proportion 718 x 285). It 

matters in terms of attractiveness of your 

content which seems sloppy otherwise. 

Visuals engage people emotionally and 

they convey a first bit of information when 

today readers are overloaded.     

 Type: to categorise the content: article 

or news.  

 Introduction: text presenting the article. 

 Content: body of the article. 

Update your page with any type of content at least once a month 
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If your article is too long and it has different sub-sections, you can create an Interactive index by selecting 

the title of a subsection and click in the Anchor. Then write the index manually in the beginning of your 

article and select the title of the sub-section, you will then click in the Link > Link type > Link by Anchor > 

By anchor name. Repeat this task to each sub-section title. 

If you wish to integrate a video - that is not to just add the link to it in the article but to have the video show 

in the article itself - follow the procedure below,  (such as Adobe Sparks or Iframes):  

1. Make sure the video you want to integrate in your article is available on YouTube or a similar 

supporting platform. 

For Introduction and Content, use the toolbar described below to customize the text. Formatting is important to 

hierarchize information, identify titles, and highlight keywords. 

 

If you intend to copy a pre-existing text in the box, first paste the text in your computer’s notepad (≠ Word) so that 

all previous formatting will be gone. You can the copy it and paste it in the Content box. Make sure you use the 

rubber (“Remove Format”) before you edit the text so that formatting will show. 
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2.  Once on YouTube, click on the SHARE button, then on EMBED. The IFRAME code will show. You 

can even choose from which minute/seconds you want the video to start if there are parts you think 

are not relevant. Copy the IFRAME code.  

 

 

3. Go back to the URBACT website (Create article tab). Click on Disable rich-text at the bottom of the 

Content box. Your text will show in codes, including the formatting. Place your cursor where you 

want the video to appear in your text and paste the code. 
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4. Click on Enable rich-text and the video will appear as an IFRAME. You can then reposition the 

video where you wish in the article. 

 

 

 

 

 

 

 

 

 

  

5. In the front office, the video will show as below.  
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 Network: type your network name; it will then show. Select it so that the article is published on your 

network page.  

 

 

 

 

 

 

 

 

 Revision information: by checking Create  a  new  revision  box,  once  the  content  is  saved,  a  new  

tab will appear. It will allow you to manage the different versions of your content (compare, revert or 

delete a version). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

/!\ The article will ONLY appear on your network page if you type its name 
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 Publishing option: if you wish to work further 

on your article/news and save a draft version, 

uncheck the Published box. You will be able 

to find your content in the back office using its 

name (see section 3.2) 

 
 Save: Do not forget to Save the page when 

you are satisfied with your work. 

 
 

 

4.2. Create an event 

This is a great opportunity for URBACT and non-URBACT readers as well as urban practitioners to attend 

and learn more about your network. Please only create an event on the website if the meeting you will be 

holding is of interest for the wider public (transnational meetings for instance but not technical sessions such 

as ULG).  

To create an event, press Shortcuts > Add content > Event. 

 

 

 

 

 

 

 

 

 

 

 

You have to follow the same procedure than for an article and fill in the same fields except for the DATES’ 

one. Indicate the days during which the event will take place (and not the date when you are publishing 

the news). Only PUBLIC events should be created in the website. 
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When describing the event, outline what will occur, who will attend and the topics which will be touched 

upon. Include a photo and an agenda. There is no need to fill in the Type category and Organizer fields. 

Your event will then show on your calendar (see bottom of your network page), as well as on the URBACT 

homepage one.  

 

 

 

 

 

 

 

 

 

 

 

Network page 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
  

URBACT homepage 
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5. UPLOAD AN IMAGE  
 

It is important to pick a photo/an image that well illustrates your content. Please do not leave any content 

without a proper illustration (72 dpi, proportion 718 x 285) 

 

Below are examples of platforms where 

you can download pictures for free. 

Make sure which uses you are allowed 

to make of the pictures.  

- Fotolia 

- Stock.XCHNG  

- Free pixels (no account needed for this 

platform) 

You can also use Google images but 

make sure when you look out for pictures 

that you click on Tools and then select 

“Labeled for noncommercial reuse” 

(see the image to the right). 

 

 

 

To add a picture, press Shortcuts > Add content > Article/Event. 

You then have two options, they are both further explained in the following sections (5.1 and 5.2). 

 

 

Keep in mind that there are two types of images’ files that you can upload to the website: 

 

- Website photo Library: it is the internal archive of the website images, like a collective photo bank, which 

can be used to illustrate articles for instance. This is part of the website’s back office and these images 

should not be displayed in your network page. 

 

- Picture section of the network page: this is your album of images, which will be showcased in your 

network’s documents library. You should add infographics, sketches or very relevant photos from your 

network’s activities. Should you upload pictures, beware of not adding unappealing images, such meeting 

photos. 

https://en.fotolia.com/
https://www.scx.hu/
http://www.freepixels.com/
https://images.google.com/
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5.1. Using the Browse button 

Press the Browse button under the Image section 

 

 

 

 

  

 

 

 

 

 

A pop-up window will open with two sections: Upload and Library 

 

 Upload: choose a file, then click on Upload and press Next 

 

  Please bear in mind that you can only upload images in .png .gif .jpg .jpeg formats that do not exceed 

70MB  
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A new page will come up where you need to make sure to change the name of your file appropriately 

(including the topic of your picture, geographical indications: city and country, and the name of your 

network).  

 

 

 

 

 

 

 

 

 

 

 

The Alt Text field is read by search engines, giving the image more 

visibility. Therefore it is important to enter the relevant describing 

keywords for your image. Do not enter more than 10 words. 

The Title Text field is the text that appears when a user hovers the 

mouse over the image (see example to the right). 

 

Properly filling in this field is important because other users of the website might look for a picture, in the 

Library (photo bank) on the same theme as yours and can find it by entering keywords.  

 

So always right what kind of photo it is, the geographical location and the name of the network. Good 

examples of names include: 

 

  - Field visit – Vienna – sub.urban 

 - Elected representative – Riga – ACTive NGOs 

 

In addition, in the Associated with field, indicate the name of your network.  
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Select Type > Image and Format > JPEG 

In the block Network, write the name of your 

network. 

If the image has authorship rights, please 

indicate the Link and the Author. 

Then press Save. 

 

 

 

 

 

 

 

 

 

Your image will then be displayed as below and will automatically appear on the left hand corner of your 

content in the front office of the website.  

 

 

 

 

 

Back office    Front office 
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You can also select an existing photo, from our photo bank, by clicking in Library instead of Upload. 

 

 Library: choose an image that has already been uploaded on the website. You can search for your 

content via File name, Type, Sort by section or Order and then press Submit 

 

 

 

 

 

 

Your image will then be displayed as shown before. 
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5.2. Using the Add media button 

In the Content box, place cursor where you want the image to appear then click on the Add media button 

(image icon). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
A pop-up window will come up with three sections this time: Upload, Web and Library. 
 
 

 

The Upload and Library sections have already been described.  

The Web section will not be of use for you. 

When choosing your image, a pop-up window will open. 
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You will then have the possibility to choose the way the image is displayed as well as entering further 

information on the picture. 

 

 

 

 

 

 

 

 

 

 

 

 

In the Options, choose Display as WYSIWYG (What you see is what you get). 

Once you have entered all the information and pressed Submit, the image will be embedded in your text 

(see next page).  
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You can then click right to access the Image Properties. 
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 The size can be changed by modifying the Width and Height fields. 

In order for you not to lose the ratio of the image’s proportions, make sure the lock sign is CLOSED.  

 

 

 

 

 

 

 

 

 

 

 

 

 To add a border to your image, insert a number that corresponds to the degree of shading you wish to 

obtain. Increasing numbers will lead to thicker borders.  
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 To add spacing between your picture and your text, insert numbers as shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

See below the difference between an image with and an image without spacing. 
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 You can also choose where to align your picture, either on the right or on the left side of your text.  

 

 

 

 

 

 

 

 

 

 

 

Once you are done with the settings, press OK. 
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6. UPLOAD A DOCUMENT   
 

To upload a document on the website, press Shortcuts > Add content > Article/Event. 

 

Then in the Content box, press the Add media button. A pop-up window will open in the Upload section.  

Choose a file, then click on Upload and press Next.  

 

 

 

You  then  have  to  decide  on  the  Destination  of  your  file: choose Public local files served by the 

webserver for it to be found by unauthenticated visitors. Then press Next. 

 

 

 

 

 

 

Then fill in the same fields than for images. Add 

a short introduction to present your document.  

Makes sure the name you give to your document 

is clear and easy to use and look for and 

understandable for a non-URBACT audience: 

mention the name of your network, the type of 

document, the location if needed. Eg. sub>urban 

– transnational meeting brief – Antwerp 
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 Source: you should indicate if it is a document that was produced by 

your network. 

 
 Category: select if it is a baseline study, a thematic paper, a case study 

etc. 

 
 Type: select if it is a document, a presentation or other. 

 
 Date: if your document is linked to a meeting, fill in the date and time of 

the seminar.  

 
 Language: indicate the language in which the document is written.  

 
 Format: select what is the format of the document, .pdf, .doc, .ppt etc. 

 

  

 

 

 

Then press Save. 

Your document has been uploaded; you can leave the page without creating an article or an event. 

 

 

Just like with the uploaded images, it remains very important to name your file accordingly to the 

nature of this document. That is to say, name it with a proper title, geographical location and the 

name of the network, if necessary. 

Remember to select your network, otherwise the document will not appear in your library! 
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7. MANAGE YOUR PERSONAL PROFILE ON 

THE WEBSITE 
 

The technical team has created accounts for the Lead Partner communication officer and the Lead Expert, 

for them to use the website, make amendments to their network page and to their profile in the URBACT 

Community. If someone else requires an account, please send us their contact details.  

There are two types of profiles on the website: one to access the back office (Account section) and one 

which is public as it is features in the URBACT Community. The two profiles are independent.     

Once you reached the homepage, click on My account.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will then be directed to your profile (front office), click on Edit to update your information.  
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7.1. Edit your personal information 

 

 

 

 

 

 

Once you have accessed the back office of 

your account, you will be able to: 

 

- Modify your name. 

- Change your username. 

- Change your password. 

- Update contact details (e-mail). 

-  Upload a profile picture. 

-  And other specific settings.  

 

It is not required for you to set the Meta 

tags. 
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7.2. Edit your URBACT Community public profile 

You can fill further information about yourself in the Main profile section to create a profile in the 

Community, which is available at: https://urbact.eu/community 

 

In order to do so, you have to click on Main profile in the top right (see the image below): 

 

 

 

 

 

 

 

 

 

 

 

 

Apart from your name, first name, network position, biography, 

nationality, residence country, you can also add information about 

your profession and institution, the languages you speak, your 

social media presence, as well as your areas and topics of 

expertise. 

 

 

 

To better clarify which fields you work with, you are welcome to select 

your Areas of expertise by ticking one or more URBACT themes. In 

addition, you can select more specific sub-themes by selecting the 

Topics (to select more than one, you must hold Ctrl as you click 

in the different topics).  

 

 

 

 

 

 

 

 

Your biography will appear at the centre of your profile page 

(see page 33). It is thus important to carefully write, 

proofread and update it. 

https://urbact.eu/community
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Once your profile is added to the URBACT Community, your personal page will feature all of the articles you 

have written (see below). 

 

 

 

 

 

 

 

 

 

 

 

To reach the URBACT Community pages, scroll down on the homepage and press the FIND PEOPLE & 

EXPERTS button.  

 

 

 

 

 

The Community is classified by alphabetical order: 
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8. FOCUS ON CITY PAGES 
City pages give an overview of the city involvement in URBACT. They are not linked to a single network 

partner, but aggregate all the articles and documents published on the website about the specific city. The 

pages are not curated, but automatically gather contents from the website in which the city is tagged.  

City pages are named after the city, not after an organisation, even though the legal/official partner in a 

network is an organisation.  

This is also linked to the fact that a city can be involved in numerous networks through different 

organisations or city districts. These organisations or districts can however be mentioned on the page, in the 

Introduction section (left column, see below). In addition, please keep in mind that once cities can be 

linked to different networks, with a wide range of urban topics, it remains important to leave this description 

broad to a certain extend.  

It is important to keep this page updated, so please read it carefully and, if necessary, send amendments 

to communication@urbact.eu (this also includes sending or updating the main picture of this page). 

 

mailto:communication@urbact.eu
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9. END OF PHASE II ACTIVITIES  

9.1. Network’s results section 

Once the activities of your network will have come to an end (in December 2020), some specific 

modifications must be done in the back office of your network page: 

- Status (page 9): must be switched from Ongoing to Closed. 

- Short description (page 10): if necessary, update the description of your activities (850 characters 

maximum). 

- Key dates (page 10): make sure all the relevant dates, including the network’s final event. 

In addition, it is time to fill up the following content in the Network closed tab at the end of the page: 

 

 Video OR Image: one of those 

elements will be used as the 

banner of your network page. You 

can either use a URL from a 

YouTube in the Video bloc, in 

English or with subtitles and 

preferably one that gives an 

overview of the network. 

Alternatively, you can add a photo, 

by using the Image Browse as 

long as it is a 72 dpi image with 

the following proportions: 718 x 

285.  

 Network outputs: to add the 

main results from your network 

activities (from one to five 

outputs). For each one of them 

(e.g. PDF file, online platform, 

series of videos on YouTube, 

among others) a URL and a title 

(Text) must be duly filled up. 

 Get in touch: the Text box should have the contact information from the Lead Partner - no need to add 

any personal information - just the name of the city department that was involved in the network and the 

address from the city hall is more than enough. Should the Lead Partner have a generic e-mail, it can be 

added to the Mail box, but this is not mandatory.    
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CONTACTS 
 
For any questions regarding technical issues, please contact:  
 
web-support@urbact.eu 
 
For other questions: 
 
communication@urbact.eu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

mailto:web-support@urbact.eu
mailto:communication@urbact.eu

